Home | 简体中文 | 繁体中文 | 杂文 | 打赏(Donations) | ITEYE 博客 | OSChina 博客 | Facebook | Linkedin | 知乎专栏 | Search | Email

12.11. HSRP(Hot Standby Router Protocol)

Switch A

interface Vlan1
 ip address 172.16.1.252 255.255.255.0
 standby 1 ip 172.16.1.254
 standby 1 priority 150
 standby 1 preempt
!
interface Vlan2
 ip address 172.16.2.252 255.255.255.0
 standby 2 ip 172.16.2.254
 standby 2 priority 150
 standby 2 preempt
		

Switch B

interface Vlan1
 ip address 172.16.1.253 255.255.255.0
 standby 1 ip 172.16.1.254
 standby 1 priority 140
 standby 1 preempt
!
interface Vlan2
 ip address 172.16.2.253 255.255.255.0
 standby 2 ip 172.16.2.254
 standby 2 priority 140
 standby 2 preempt