Home | 简体中文 | 繁体中文 | 杂文 | 打赏(Donations) | ITEYE 博客 | OSChina 博客 | Facebook | Linkedin | 知乎专栏 | Search | Email

11.5. Interface

2811

		
Controller Timeslots D-Channel Configurable modes Status
E1 0/0/0   31        15        pri/channelized     Administratively up

Interface                  IP-Address      OK? Method Status                Protocol
FastEthernet0/0            192.168.3.123   YES manual up                    up
FastEthernet0/1            172.16.0.254    YES manual up                    down
		
		

controller E1 0/0/0

		
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#controller E1 0/0/0
Router(config)#channel-group 0 unframedINIT2U
Router(config)#interface Serial0/0/0:0%][
Router(config)#ip address 144.*.*.* 255.255.255.252
		
		

f0/0 ~ f0/1

		
Router>en
Router#conf t
Router(config)#int f0/0
Router(config-if)#ip add 192.168.1.1 255.255.255.0
Router(config-if)#no shu
Router(config-if)#int s0/0
Router(config-if)#ip add 10.0.0.1 255.0.0.0
Router(config-if)#clock rate 64000
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#host R1
R1(config)#ip route 192.168.2.0 255.255.255.0 s0/0
R1(config)#end
		
		

default gateway

ip default-gateway 210.22.111.193
		

11.5.1. description

Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int f0/1
Router(config-if)#des
Router(config-if)#description Connect to Cisco 2960 Switch f0/24
Router(config-if)#end
			

running-config

Router#show running-config

!
interface FastEthernet0/1
 description Connect to Cisco 2960 Switch f0/24
 ip address 172.16.0.254 255.255.255.0
 duplex auto
 speed auto
!
			

11.5.2. bandwidth

Router(config-if)bandwidth 64
Note that the zeroes are not missing
			

11.5.3. primary/secondary

Router#sh run

interface Serial0
ip address 10.250.1.10 255.255.255.252
no ip proxy-arp
encapsulation ppp
no fair-queue
no cdp enable
hold-queue 150 out
!
interface FastEthernet0
ip address 61.63.15.190 255.255.255.192 primary
ip address 61.63.44.190 255.255.255.192 secondary
no ip proxy-arp
speed auto