Home | 简体中文 | 繁体中文 | 杂文 | 打赏(Donations) | ITEYE 博客 | OSChina 博客 | Facebook | Linkedin | 知乎专栏 | Search | Email

14.4. Netflow 实例

interface GigabitEthernet0/1
 description HaiSong
 ip address 192.168.40.254 255.255.255.240
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 description ShengTang
 ip address 192.168.50.254 255.255.255.128
 ip flow ingress
 ip nat inside
 ip virtual-reassembly in
 duplex full
 speed auto
!
interface FastEthernet0/0/0
 description Default-Shenzhen-IPLC-Hongkong-WAN
 ip address 202.130.101.34 255.255.255.252
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
interface FastEthernet0/0/1
 description Shenzhen-IPLC-Hongkong-IDC
 ip address 172.16.0.254 255.255.255.0
 ip virtual-reassembly in
 duplex auto
 speed auto
!

ip flow-export source GigabitEthernet0/1
ip flow-export version 9
ip flow-export destination 192.168.6.2 2055
!